Resolved
The incident has been resolved by Kiwibank and payments are operational again.
Investigating
We're currently seeing an issue with payments and account data through Kiwibank, starting at approximately 6pm.
Current impact: Payments are unable to be approved with Kiwibank.
What we're doing: Our engineering team is investigating and working on a fix.
Next update: We'll provide another update by 9pm or sooner if resolved. If you need support, get in touch with us directly: support@volley.nz.