Volley

Contact usSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Westpac Outage
Resolved·Full outage

The incident has been resolved by Westpac and payments are working normally again.

Tue, Sep 1, 2026, 01:03 AM
(1 week ago)
·
Affected components
Aug 31, 2026, 10:25 PM
Sep 1, 2026, 01:03 AM
Westpac
Updates

Resolved

The incident has been resolved by Westpac and payments are working normally again.

Tue, Sep 1, 2026, 01:03 AM

Identified

We're currently seeing an issue with payments and account data through Westpac due to the Westpac One app being unavailable. This impact started at approximately 10:10am.

Current impact: Payments are unable to be approved with Westpac,

Next update: We'll provide another update by 11amor sooner if resolved. If you need support, get in touch with us directly: support@volley.nz.

Mon, Aug 31, 2026, 10:39 PM(2 hours earlier)

Identified

We're currently seeing an issue with payments and account data through Westpac due to the Westpac One app being unavailable. This impact started at approximately 10:10am.

Current impact: Payments are unable to be approved with Westpac,

Next update: We'll provide another update by 11amor sooner if resolved. If you need support, get in touch with us directly: support@volley.nz.

Mon, Aug 31, 2026, 10:25 PM(14 minutes earlier)