Resolved
The ANZ goMoney outage has been resolved.
Investigating
We're currently seeing an issue with payments and account data through ANZ, starting at approximately 1:15PM.
Current impact: ANZ's goMoney app is unavailable, so payments are unable to be approved with ANZ.