Resolved
This incident has been resolved.
Monitoring
We have put a temporary workaround in place in Volley and this has resolved the issue, Kiwibank iOS customers were able to pay successfully again from 13:30 today.
Identified
An issue has been identified on the Kiwibank side and is being investigated.
The Volley team is investigating if a temporary mitigation can be put in place.
Investigating
We're currently seeing an issue with payments, starting at approximately 11:20am.
Current impact: Payments are unable to be approved with Kiwibank for iOS customers.
What we're doing: Our engineering team is investigating and working on a fix.
Next update: We'll provide another update by 1pm or sooner if resolved. If you need support, get in touch with us directly: support@volley.nz.