Resolved
Service was restored at 6:50pm.
Investigating
We're currently seeing an issue with payments and account data through BNZ, starting at approximately 6pm.
Current impact: Payments are unable to be approved with BNZ.
What we're doing: Our engineering team is investigating and working on a fix.
Next update: We'll provide another update by 7pm or sooner if resolved. If you need support, get in touch with us directly: support@volley.nz.