Resolved
The outage has been rectified by ANZ and payments are available again. No further impact is expected.
Identified
ANZ has identified the issue and a fix is expected around 4:30pm.
Investigating
ANZ is investigating this outage. We will post a further update at 5pm.
Investigating
ANZ is investigating this outage. We will post a further update at 3pm.
Investigating
We're currently seeing an issue with payments and account data through ANZ, starting at approximately 1:25pm.
Current impact: Payments are unable to be approved with ANZ.
What we're doing: Our engineering team is investigating and working on a fix.
Next update: We'll provide another update by 2.30pm or sooner if resolved. If you need support, get in touch with us directly: support@volley.nz.