Resolved
SMS issues are resolved and functioning normally.
Monitoring
Continuing to track our changes to help stop the SMS pumping. You may still encounter 2FA/SMS issues during this time.
Investigating
SMS attack ongoing, we are currently limiting our SMS messages that are going out while we fix the underlying issue.