us-east-3 instance launches disabled
Resolved·Partial outage

Severity Level: [Medium]

The incident has been resolved. Instance launches in us-east-3 are now working as expected.

Wed, Jan 8, 2025, 08:24 PM
(5 months ago)
·
Affected components
Updates

Resolved

Severity Level: [Medium]

The incident has been resolved. Instance launches in us-east-3 are now working as expected.

Wed, Jan 8, 2025, 08:24 PM

Monitoring

Severity Level: [Medium]

We’ve now re-enabled instance launches in us-east-3.

Users may experience issues launching instances however testing is showing good results. Our engineers are actively monitoring the testing and customer launches.

In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible.

https://support.lambdalabs.com/hc/en-us/requests/new

To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button.

Thank you for your patience and understanding during this time.

Wed, Jan 8, 2025, 07:59 PM(24 minutes earlier)

Investigating

Severity Level: [Medium]

We’ve now re-enabled instance launches in us-east-3.

Users may experience issues launching instances however testing is showing good results. Our engineers are actively monitoring the testing and customer launches.

In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible.

https://support.lambdalabs.com/hc/en-us/requests/new

To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button.

Thank you for your patience and understanding during this time.

Wed, Jan 8, 2025, 07:43 PM(16 minutes earlier)