Resolved
PayPal have restored service, and payments on Depop via PayPal are now working again as of 18:33 GMT
Identified
PayPal is experiencing a system issue, which means any PayPal related functionality on Depop is not currently working (including using PayPal at checkout). All other payment methods are still available.
Paypal are aware and are working on a resolution. We will continue to monitor and provide updates as we hear them.