Resolved
The connectivity issue in (not set) has been resolved. Services are operating normally.
Monitoring
A fix has been applied in Warsaw. Connectivity has been restored, and we are monitoring the recovery.
Investigating
We are investigating connectivity issues affecting some servers in Warsaw. Engineers are working on it. Next update within 30 min.