Resolved
Closed : #INC-567 : Tirana datacenter outage (cn265)
Incident detected for cn265 at Tirana. Outage.
(not set)
Monitoring
The incident has been resolved and systems are back to normal. We will continue to monitor to ensure stability.
Incident detected for cn265 at Tirana. Outage.
Europe → Tirana (tia1)
Investigating
Incident detected for cn265 at Tirana. Outage.
Europe → Tirana (tia1)